Start a new topic

Unusual tuning issue

Hello everyone,

I'm using ORMR for my project and encountered an unusual tuning issue...

When I try to tune the antennas by pressing the button on the ORMR, there is no LED light indicating IN/OK/OUT anymore. And when I try to tune via the terminal interface there is no bar or dots indicating that the tuning process is running. 

Any feedback would be useful.

Thanks in advance,


If anyone encounters such an issue, re-upload the firmware, it worked for me!

Hi Lucas,

After switching power sources today (from battery to AC power supply; both have been used with other readers succesfully before) I encountered the same (?) problem...

Neither LED lights nor bars/dots via terminal interface anymore.

The tunerbox isn't powered at all (I tried several different ones as well as twinax cables).

Red "Problem"-light came on once after turning the reader on/off several times.

FW "update"/re-upload or hard reset didn't change anything either.

Any other suggestions to solve this?

Hi Chris,

Well, I have never encountered such an issue before (especially the red "problem" light).... What type of AC power supply are you using ?

Best regards,


Hi Lucas,

Warren told me that the coin cell of the reader might keep the RAM locked up.


Disconnect the power supply and let the battery drain (worked for me) OR reset the reader via reset button (see reader manual for instructions; not varified by me).

I thought it might be helpful to others encountering similar issues

Hi Chris,

That's good to know ! Thanks for sharing this might be helpful indeed.

Login or Signup to post a comment